Issue with the Central Directory and SSO
Incident Report for CCS System
Resolved
The Central Directory service is stable and measures have been put in place to help prevent a similar outage in the future.
Posted 27 days ago. Sep 21, 2017 - 14:08 EDT
Update
Another brief outage occurred from 12:06pm to 12:07pm, at which time the service was restored. We are still investigating the cause of these outages.
Posted 28 days ago. Sep 20, 2017 - 13:18 EDT
Monitoring
This morning, Wednesday September 20th, between 9:49am and 10:03am, the Central Directory service experienced an outage which caused authentication to any University of Guelph services that rely on the Central Directory or SSO for authentication to fail. This includes WebAdvisor, Courselink, and Office 365. Any account that had already authenticated to a service prior to the outage would not have been impacted. As well, any account that had already authenticated to SSO this morning prior to the outage and that still had an active session would have been able to access other SSO protected services during the outage.

CCS restored the Central Directory service at 10:03am and is currently monitoring the service to ensure it remains healthy. We are also in the process of investigating the root cause of the outage.
Posted 28 days ago. Sep 20, 2017 - 11:04 EDT