Users unable to log into Colleague UI
Incident Report for CCS System
Resolved
The issue that was preventing Colleague users from logging into the UI has been resolved.

Root cause has been identified.
Posted 16 days ago. May 10, 2018 - 08:56 EDT
Investigating
We are aware of an issue that is preventing Colleague users from logging into Colleague.

Web Advisor remains available to students and faculty.

An update will be provided by 9:00am
Posted 16 days ago. May 10, 2018 - 08:27 EDT