Mac Mail not Connecting to Office 365
Incident Report for CCS System
Resolved
Microsoft reports that this issue is now resolved.

If anyone continues to experience problems, please contact the service desk at 519.824.4120x58888 or 58888help@uoguelph.ca.
Posted 11 days ago. Aug 11, 2017 - 15:25 EDT
Update
Currently, the Mac default mail client is not working propeprly with Office 365.

Microsoft reports that they have completed and tested a software fix for this issue. They expect this resolution to be deployed for most users over the weekend.

Users needing to access their mail in the interim can use their web browser to access http://mail.uoguelph.ca.

A further update will be provided on Tuesday, August 8th.
Posted 18 days ago. Aug 04, 2017 - 15:11 EDT
Monitoring
There is currently an issue with synchronizing Office 365 mail with the Mac Mail application. It is under investigation by Microsoft with their next information update scheduled for 4:00PM EDT on Friday, 4-Aug-2017.

Note that It may take a few days before the resolution is applied to all Office 365 customers. In the interim, Mac users can set up an imap account although this will only allow for mail synchronization and does not provide calendar access. Alternatively users can access Office 365 through the web portal by going to mail.uoguelph.ca or as a third option, they can install Outlook on their system.

We will post follow up information once Microsoft provides an update.

Anyone with questions or concerns can contact the service desk at 519.824.4120x58888 during regular office hours or by email to 58888help@uoguelph.ca.
Posted 19 days ago. Aug 03, 2017 - 15:33 EDT