WiFi outage in Guelph Humber
Incident Report for University of Guelph IT System
Resolved
With assistance of the vendor we were able to isolate and correct the problem. Wireless services have been fully restored as of 11.50 am. We will continue to monitor the situation to ensure services remain stable.
Posted Dec 04, 2017 - 12:17 EST
Update
We continue to work on the issue regarding wireless services in Guelph Humber. We have reach out to the vendor for additional support and root cause analysis. While we are working on this with the highest priority, we unfortunately do not have an ETA for resolution yet. Our apologies for the inconvenience this may be causing.
Posted Dec 04, 2017 - 11:39 EST
Identified
We have received alerts that wireless services at Guelph Humber are currently unavailable. We have identified the issue and are currently working to resolve the issue.
Posted Dec 04, 2017 - 10:22 EST