DNS Issue Accessing Office 365 from Off-Campus
Incident Report for CCS System
Resolved
Affected users have been reporting that the DNS issue has resolved itself. We will continue to monitor Mac users experiencing problems logging into O365 from off-campus, and if you are affected please get in touch with the help center at extension 58888 or 58888help@uoguelph.ca.
Posted 17 days ago. Jan 05, 2018 - 09:10 EST
Monitoring
This issue appears to be resolving itself, but any users still experiencing a DNS error or login issue from their home network to Office 365 are encouraged to contact the help center at extension 58888 or via email at 58888help@uoguelph.ca.
Posted about 1 month ago. Dec 08, 2017 - 09:33 EST
Investigating
Over the past week, a number of users have been reporting a DNS error attempting to access Office 365 from their home network. The problem seems to be contained to Mac users. Users that try to log in either see a loading page that does not connect if they are using Firefox or Safari, or in Chrome, see a DNS error trying to connect to login.microsoftonline.com.

We are currently investigating the issue with the team at Microsoft and hope to have it resolved soon. The Outlook desktop application for Mac appears to be unaffected by this connection issue. As a work-around, staff, faculty or students that are experiencing this issue can install the desktop application which should connect properly on or off campus, and will allow access to mail.
Posted about 2 months ago. Nov 27, 2017 - 10:10 EST