Network services unavailable
Incident Report for CCS System
Resolved
Services have been available and stable since 8.40 am. This issue is considered resolved.
Posted 6 months ago. Jun 15, 2017 - 11:59 EDT
Monitoring
Connectivity has been restored in all locations as well as the telephone system, we will continue to monitor the situation.
Posted 6 months ago. Jun 15, 2017 - 09:01 EDT
Investigating
We are aware of network related issues that affect connectivity in at least three locations on campus (including Johnston hall, the university centre) as well as the phone system. We are investigating the issue and hope to have services restored soon.
Posted 6 months ago. Jun 15, 2017 - 08:38 EDT