Wireless controller issue
Incident Report for CCS System
Resolved
The reboot of wireless controllers has completed and all services are fully restored.
Posted 4 months ago. Jun 06, 2017 - 13:40 EDT
Identified
We have identified an issue with some of our wireless controllers that prevents us from accessing the equipment and may impact wireless functionality. In order to re-establish access CCS will reboot the affected controllers at 12.30 pm, which will cause a brief interruption of wireless services. All devices should automatically reconnect once the reboot has been completed. We apologize for any inconvenience and appreciate everybody's patience.
Posted 4 months ago. Jun 06, 2017 - 12:21 EDT