Switch failure in Day Hall
Incident Report for CCS System
Resolved
The faulty switch module has been replaced. All network connectivity at Day Hall is restored.
Posted 4 months ago. Jul 30, 2017 - 23:29 EDT
Identified
We have identified a failed network switch in Day Hall. This affects approx. 100 data connections in the building. Due to physical challenges we don't expect the issue to be resolved until Monday morning and apologize for any inconvenience this may cause. Updates will be provided here as they become available.
Posted 4 months ago. Jul 30, 2017 - 10:13 EDT