Colleague WebUI 5.3 access unavailable
Incident Report for CCS System
Resolved
Access to Colleague is now available. The issue has been addressed.

Thank you for your patience.
Posted 5 months ago. Jan 11, 2018 - 08:48 EST
Investigating
Morning
At this time access to the Student Information System (Colleague) through Web UI (version 5.3) is unavailable.

We are working to resolve the issue and will provide an update in 30 minutes.
Posted 5 months ago. Jan 11, 2018 - 08:43 EST