Network outages in some buildings likely caused by power outage
Incident Report for University of Guelph IT System
Resolved
Services have been operational and stable since they recovered after the power issue.
Posted Nov 30, 2017 - 14:52 EST
Monitoring
All switches have successfully recovered and services have been fully restored at all locations.
We will continue to monitor the environment to ensure service stability.
Posted Nov 30, 2017 - 12:20 EST
Investigating
We have received alerts from some switches around campus that could indicate power related problems.
Network connectivity and telephony services in the following locations is affected: East Residence, McKinnon, Johnston Hall, McNaughton.
Several devices have since recovered and services have restored. We are monitoring the remaining devices but hope that services will be fully available again at the aforementioned locations shortly.
Posted Nov 30, 2017 - 11:45 EST