Disk Full for VMWare Servers
Incident Report for University of Guelph IT System
Resolved
The root cause of the VMware infrastructure issue has been identified and steps taken to prevent recurrence.

Thanks for your patience on morning of May 14th while we investigated and implemented the workaround to restore service.
Posted May 15, 2017 - 13:02 EDT
Monitoring
Restart of servers affected by this morning VMWare infrastructure issue has been completed. Services depending on these servers should have returned to normal.

We will continue to monitor these servers and services to watch for recurrence or related issues.
Posted May 14, 2017 - 11:49 EDT
Identified
We have implemented a workaround for this morning’s VMWare infrastructure issues. Virtual servers are being restarted however this will take some time to complete. Any services impacted by this issue should return to normal as servers come back online. We anticipate that this will be completed by noon hour today and we will post an update at that time.
Posted May 14, 2017 - 11:39 EDT
Investigating
We are investigating an issue this morning in the VMWare infrastructure environment. There are a variety of Servers which are affected, they are either down or their performance is degraded. An update will be provided before noon.
Posted May 14, 2017 - 09:50 EDT