Service Interruption: HR Flex Credit Application currently unavailable.
Incident Report for CCS System
Resolved
Services are now back online. We apologize for any inconvenience. Part of our investigation is to prevent similar service outages in the future.

We appreciate your patience and support during this service interruption.
Posted 2 months ago. Apr 13, 2018 - 14:04 EDT
Update
We are continuing to investigate this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide updates on this page every 2 hours until resolution of the issue. We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Apr 13, 2018 - 12:03 EDT
Investigating
Users are currently unable to log into the HR Flex Credit application. We are actively investigating the root cause of this issue.

Should you require assistance during this time, please contact the CCS Help Centre at 519-824-4120 x58888 or 58888help@uoguelph.ca. If after hours, please leave a message and your call will be returned on the next business day.

We will provide and update on this page every 2 hours until resolution of the issue. Next update will be at noon today. We appreciate your patience and support as we work to resolve this issue.
Posted 2 months ago. Apr 13, 2018 - 10:49 EDT