Eduroam issue
Incident Report for CCS System
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 06, 2017 - 11:31 EDT
Investigating
We are experiencing Eduroam authentication issue and are working to resolve this.
Posted 3 months ago. Sep 06, 2017 - 10:59 EDT