Printing issues
Incident Report for CCS System
Resolved
Thanks to everyone for your patience during this printing outage. We have monitored for a full business day and are declaring this issue to be resolved,
Posted 10 days ago. Jan 12, 2018 - 15:42 EST
Update
We continue to monitor printing. The issue does seem to be resolved but we have had a few people reporting that they still cannot print.

If you are experiencing this issue can you:
1.) Cycle power on the printer to restart it.
2.) Reboot your computer.

If those actions do not resolve the issues, please email CCS IT Help Centre with subject line "Printing Issues after restart".

We will continue monitoring until end of the day. If there is no recurrence of the issue we will declare it to be resolved.
Posted 10 days ago. Jan 12, 2018 - 10:04 EST
Monitoring
Root cause of the issues that affected printers for Managed Desktops clients has been identified and corrected. We are monitoring to verify that service has returned to normal.

Corrective action required us to remove two Dell printers from the service. Clients of these printers will be contacted and we will implement a work around to provide an alternate method to print.

If you continue to experience printing issues this morning, please email CCS IT Help Centre with subject line "Printing Issues".

Thanks to all clients who were impacted for your patience while we investigated this outage.
Posted 10 days ago. Jan 12, 2018 - 05:49 EST
Update
Priority of this incident has been escalated within Microsoft support organization. We are continuing our efforts to determine root cause and corrective action.
Posted 10 days ago. Jan 11, 2018 - 21:15 EST
Update
Unfortunately, we have not been able to resolve the printing issue that began today.

We have opened a support case with Microsoft Premiere Support and have provided debug information to them. We will continue to work on this issue tonight with guidance from Microsoft. We will update CS System Status with new information as it becomes available.

Once again apologies for the inconvenience.
Posted 11 days ago. Jan 11, 2018 - 16:55 EST
Update
Efforts to troubleshoot the issue are ongoing. We are restoring from an earlier backup.

We will post an update at 4:30 PM, earlier if there is any change in status before then
Posted 11 days ago. Jan 11, 2018 - 15:20 EST
Update
We are continuing to troubleshoot the printing issues. Restore from recent backup did not resolve the issue.

We will post an update at 3:00 PM, earlier if there is any change in status before then.
Posted 11 days ago. Jan 11, 2018 - 12:54 EST
Update
Resolution of this morning's printing issues could take as long as three hours for restoration of the print server from backup.

We will post an update at 1:00 PM, earlier if there is any change in status before then.

Once again, apologies for the inconvenience and thank-you for your patience.
Posted 11 days ago. Jan 11, 2018 - 10:14 EST
Identified
We have campus wide printing issues for staff and faculty clients of CCS Managed Desktops service. Efforts are underway to restore to a previous know good configuration.

Thanks for everyone's patience while we resolve this issue.
Posted 11 days ago. Jan 11, 2018 - 09:09 EST