Some ColdFusion web sites and Personal Web Hosting service not available
Incident Report for CCS System
Resolved
Both ColdFusion and Personal Web Hosting services seems to be stable and no further issue with this service has been reported.
Posted about 1 month ago. Aug 08, 2017 - 14:04 EDT
Update
Personal Web Hosting service is also back online. CCS is continually monitoring both ColdFusion and Personal Web Hosting service and will provide next update at 2:00PM.
Posted about 1 month ago. Aug 08, 2017 - 12:05 EDT
Monitoring
CCS has identified the root cause of the ColdFusion service issue. Most websites are already back online. However, CCS is still working diligently to bring the Personal Web Hosting service back online.

CCS is continually monitoring this issue and will provide next update at 1:00PM.
Posted about 1 month ago. Aug 08, 2017 - 11:14 EDT
Investigating
Some ColdFusion web sites and Personal Web Hosting service looks to have been offline since 3:30AM. CCS is working diligently to solve this issue as soon as possible.

We will update you again at 11:00AM.
Posted about 2 months ago. Aug 08, 2017 - 09:24 EDT