Listserv error
Incident Report for CCS System
Resolved
Listserv has been stable for over 3 hours, and we believe this incident resolved.
Posted 3 months ago. Apr 06, 2017 - 22:33 EDT
Monitoring
We have received reports that students are receiving many emails from ListServ.
On inspection it would appear that a ListServe has been set up incorrectly, causing all the members from a specific ListServ to receive messages intended for a "moderator".
We believe that we have resolved the incident, but will monitor for several hours before closing this incident.
Posted 3 months ago. Apr 06, 2017 - 19:08 EDT