SSO Authentication Failing
Incident Report for CCS System
Resolved
We have identified the root cause (a software defect in the clustering subsystem). We will evaluate the required patch and apply it if needed.
Posted 3 months ago. Mar 01, 2018 - 20:28 EST
Monitoring
The Access Manager is now fully operational - all services were restored by 6:47 PM. We are investigating the root cause.
Posted 3 months ago. Mar 01, 2018 - 19:11 EST
Update
Most services have been restored and are now accessible. These services include but are not limited to: Office 365 (including email via https://mail.uoguelph.ca/), CourseLink, and federated services (e.g. Software Distribution). Work continues to bring remaining services online including main website authentication.

Next update by 7:30pm.
Posted 3 months ago. Mar 01, 2018 - 18:31 EST
Investigating
CCS is investigating an issue with the Single Sign On system, which impacts access to Office 365 (including web mail), Course Link and other services.

Users will get a message that their authentication has failed, however their accounts are unchanged.
Posted 3 months ago. Mar 01, 2018 - 18:14 EST